Not sure why network administrators do such a variation of ou users, but it 
seems to be quite common. I'll appreciate if that feature would be 
available.

Thanks,

On Tuesday, February 25, 2014 6:51:24 AM UTC-6, Stephen Gallagher wrote:
>
> On 02/24/2014 08:51 PM, Tamer Afify wrote: 
> > Thanks Christian & Stephen for fixing this. It really made me hit my 
> > head for a while. 
> > 
> > My corporate un-organized ldap directory shows that my reviewboard users 
> > are scattered under different OUs. How can I configure authentication to 
> > allow all my users to login? 
> > 
> > i.e. one user is 
> > cn=ford,ou=company Users,ou=location,dc=domain1,dc=domain2 
> > 
> > while another is   
> > cn=tesla,ou=Users,ou=location,dc=domain1,dc=domain2 
> > 
> > currently I set my LDAP Base DN: to tesla user OU and if any user from 
> > Ford OU login I get the following warning in reviewboards.log and fails 
> > to login 
> > WARNING -  - LDAP error: The specified object does not exist in the 
> > Directory: sAMAccountName=ford 
> > 
> > Also it would be great if you document for us what should be in 
> > Anonymous User Mask/Password? 
> > 
> > I appreciate your support and can't wait to read your reply 
> > 
>
> That's a specific issue I fixed with the new patches. It sounds like we 
> may want to backport that for the 1.7.x series. 
>
> Christian, is that a patch you'd be willing to accept? I know 1.7.x is 
> kind of winding down now. 
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to