*What version are you running?*
*What's the URL of the page containing the problem?*



*What steps will reproduce the problem?*

Issue 1: Add/Update a CVS repository which has same Path

Issue 2: Add/Update a CVS repository with new Path
*What is the expected output? What do you see instead?*

I expect both of the above steps to succeed, instead I see below exceptions 

*Issue 1:*

Something broke! (Error 500)

*Recent Stack Trace:*

 line 366, in clean*

*parames={'field': 'path'}*

*TypeError: __init__() got an unexpected keyword argument 'parames'*

*Issue 2:*

 A repository was not found at the specified path.


In Issue 1, the argument 'parames' is probably a typo. I changed to 'params', 
and restarted the server - I got past error shown in Issue 1, however I got 
same error as Issue 2, with additional message:

   - A repository was not found at the specified path.
   - A repository with this path already exists

*Finally, moving to the previous version 1.7.21 solved the issue for now.*

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to