It works, I drop the module name from the Mirror path and generate a patch 
using TortoiseCVS and is ready.



On Tuesday, March 25, 2014 10:57:52 AM UTC+11, MoonWalker wrote:
>
> I was able to save the repo by setting:
> * path: /home/cvs/CVSROOT/com.my.tat
> * username: myuser
> * password: mypsw
>
> Now I am not sure if I need to  set Mirror path = 
> com.my.tate.sc<http://www.google.com/url?q=http%3A%2F%2Fcom.my.tate.sc&sa=D&sntz=1&usg=AFQjCNEx5PnNHvEqSGo0RKMxw6P_dg5NYA>
>
> Any idea guys?
>
>
>
> On Tuesday, March 25, 2014 10:28:46 AM UTC+11, MoonWalker wrote:
>>
>> I am trying to setup a CVS repository (reviewboard 1.7.21) . I define in 
>> path: :pserver:codereview@150.9.9.9:/home/cvs/CVSROOT/com.my.tat. That is 
>> the only parameter that I define in when I added the repository. The 
>> message that I got when click the Save button is A repository was not found 
>> at the specified path.
>>
>> I tried to find out if something was broken in the reviewboard server so 
>> this is what I did:
>> 1) login:
>> $ ctvs -d : :pserver:codereview@150.9.9.9:/home/cvs/CVSROOT/com.my.tat 
>> login 
>> com.my.tate.sc<http://www.google.com/url?q=http%3A%2F%2Fcom.my.tate.sc&sa=D&sntz=1&usg=AFQjCNEx5PnNHvEqSGo0RKMxw6P_dg5NYA>
>> (Works)
>> 2) checkout
>> $ ctvs -d : :pserver:codereview@150.9.9.9:/home/cvs/CVSROOT/com.my.tat co 
>> com.my.tate.sc
>> (Works)
>>
>> I am not sure what else I am missing :-(
>>
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to