Here it is WITH the three lines you told me to delete.

http://pastebin.com/igeyi3n4

On Sunday, March 30, 2014 6:11:35 PM UTC-5, David Trowbridge wrote:
>
> Can you put that wsgi file up on a pastebin somewhere?
>
> -David
>
>
> On Sun, Mar 30, 2014 at 4:05 PM, Alex Winter <wint...@gmail.com<javascript:>
> > wrote:
>
>> I went to the htdocs folder and removed the first three lines of the 
>> reviewboard.wsgi
>>
>> Restarted apache and it still says the same thing 
>>
>> Error_Log shows this:
>>
>> [Sun Mar 30 23:02:50 2014] [error] [client 96.42.121.21] mod_wsgi 
>> (pid=15078): Target WSGI 
>> script '/home/gmanager/public_html/
>> reviewboard.gamblingmanagerproject.com/htdocs/reviewboard.wsgi' 
>> cannot be loaded as Python module., referer: 
>> http://www.reviewboard.gamblingmanagerproject.com/
>>
>>
>> On Sunday, March 30, 2014 2:40:28 PM UTC-5, David Trowbridge wrote:
>>
>>> If that didn't work, try editing the .wsgi file and removing the first 
>>> three lines.
>>>
>>> -David
>>>
>>>
>>> On Sun, Mar 30, 2014 at 12:31 PM, Alex Winter <wint...@gmail.com> wrote:
>>>
>>>> Tried re-installing, same issue.
>>>>
>>>>
>>>> On Sunday, March 30, 2014 3:58:23 AM UTC-5, David Trowbridge wrote:
>>>>
>>>>> Try upgrading (or force-reinstalling) setuptools.
>>>>>
>>>>> -David
>>>>>
>>>>> On Mar 30, 2014, at 12:29 AM, Alex Winter <wint...@gmail.com> wrote:
>>>>>
>>>>> Also, here is my error from /usr/local/apache/logs/error_log
>>>>>
>>>>> root@wintland [/usr/local/apache/logs]# cat error_log
>>>>> [Sun Mar 30 07:27:49 2014] [notice] mod_bw : Memory Allocated 0 bytes 
>>>>> (each conf takes 48 bytes)
>>>>> [Sun Mar 30 07:27:49 2014] [notice] mod_bw : Version 0.92 - 
>>>>> Initialized [0 Confs]
>>>>> [Sun Mar 30 07:27:49 2014] [notice] mod_ruid2/0.9.8 enabled
>>>>> [Sun Mar 30 07:27:49 2014] [notice] Apache/2.2.26 (Unix) 
>>>>> mod_ssl/2.2.26 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 mod_wsgi/3.4 
>>>>> Python/2.7.5 Apache configured -- resuming normal operations
>>>>> [Sun Mar 30 07:27:59 2014] [error] [client 96.42.121.21] mod_wsgi 
>>>>> (pid=24236): Target WSGI script '/home/gmanager/public_html/re
>>>>> viewboard.gamblingmanagerproject.com/htdocs/reviewboard.wsgi' cannot 
>>>>> be loaded as Python module., referer: http://www.reviewboard.gamblin
>>>>> gmanagerproject.com/
>>>>> [Sun Mar 30 07:27:59 2014] [error] [client 96.42.121.21] mod_wsgi 
>>>>> (pid=24236): Exception occurred processing WSGI script 
>>>>> '/home/gmanager/public_html/reviewboard.gamblingmanagerproject.com/
>>>>> htdocs/reviewboard.wsgi'., referer: http://www.reviewboard.gamblin
>>>>> gmanagerproject.com/
>>>>> [Sun Mar 30 07:27:59 2014] [error] [client 96.42.121.21] Traceback 
>>>>> (most recent call last):, referer: http://www.reviewboard.gamblin
>>>>> gmanagerproject.com/
>>>>> [Sun Mar 30 07:27:59 2014] [error] [client 96.42.121.21]   File 
>>>>> "/home/gmanager/public_html/reviewboard.gamblingmanagerproject.com/
>>>>> htdocs/reviewboard.wsgi", line 3, in <module>, referer: 
>>>>> http://www.reviewboard.gamblingmanagerproject.com/
>>>>> [Sun Mar 30 07:27:59 2014] [error] [client 96.42.121.21]     import 
>>>>> pkg_resources, referer: http://www.reviewboard.gamblin
>>>>> gmanagerproject.com/
>>>>> [Sun Mar 30 07:27:59 2014] [error] [client 96.42.121.21] ImportError: 
>>>>> No module named pkg_resources, referer: http://www.reviewboard.gamblin
>>>>> gmanagerproject.com/
>>>>>
>>>>>
>>>>> I feel I am really close!
>>>>>
>>>>> On Sunday, March 30, 2014 2:25:22 AM UTC-5, Alex Winter wrote:
>>>>>>
>>>>>> CHRIS!!!
>>>>>>
>>>>>> I got it to read it!!! :) :) :) However I am getting the ReviewBoard 
>>>>>> is taking a nap error?
>>>>>>
>>>>>> Can you help fix this what are the best steps to take?
>>>>>>
>>>>>> http://www.reviewboard.gamblingmanagerproject.com/
>>>>>>
>>>>>> On Thursday, March 27, 2014 11:45:05 PM UTC-5, Christian Hammond 
>>>>>> wrote:
>>>>>>>
>>>>>>> Hi Alex,
>>>>>>>
>>>>>>> It really seems like either your Apache install isn't processing 
>>>>>>> your new config file, or mod_wsgi isn't activating, or you have a 
>>>>>>> default 
>>>>>>> site set up for the root of the repository.
>>>>>>>
>>>>>>> My guess is that something has defined /home/MYUSER/www/ as being 
>>>>>>> available for index.html, index.php, etc. files., and this is 
>>>>>>> overriding 
>>>>>>> your vhost config.
>>>>>>>
>>>>>>> Can you try moving all this to a directory outside of 
>>>>>>> /home/MYUSER/www/, and updating the config file?
>>>>>>>
>>>>>>> On this VPS, do you have root access?
>>>>>>>
>>>>>>> If you can't get any of this working on the VPS for some reason, 
>>>>>>> then you can look into https://rbcommons.com and see if that would 
>>>>>>> work better for you.
>>>>>>>
>>>>>>> Christian
>>>>>>>
>>>>>>> -- 
>>>>>>> Christian Hammond - chi...@chipx86.com
>>>>>>> Review Board - http://www.reviewboard.org
>>>>>>> Beanbag, Inc. - http://www.beanbaginc.com
>>>>>>>
>>>>>>>
>>>>>>> On Thu, Mar 27, 2014 at 9:29 PM, Alex Winter <wint...@gmail.com>wrote:
>>>>>>>
>>>>>>>> Anyone??? :(
>>>>>>>>
>>>>>>>>
>>>>>>>> On Tuesday, March 25, 2014 7:15:53 PM UTC-5, Alex Winter wrote:
>>>>>>>>>
>>>>>>>>> This is a VPS, I have full control over EVERYTHING, and I do have 
>>>>>>>>> mod_wsgi enabled like I said above, not sure if you were responding 
>>>>>>>>> to me 
>>>>>>>>> or the person thats having the same problem but ya. 
>>>>>>>>>
>>>>>>>>> With the module loading the reviewboard.wsgi I am doing that also 
>>>>>>>>> as you can see above...
>>>>>>>>>
>>>>>>>>> I have this INCLUDED in my httpd.conf file:
>>>>>>>>> Include "/home/MYUSER/www/reviewboard/conf/apache-wsgi.conf"
>>>>>>>>>
>>>>>>>>> Which should load it right?
>>>>>>>>>
>>>>>>>>> On Tuesday, March 25, 2014 12:53:47 AM UTC-5, Alex Winter wrote:
>>>>>>>>>>
>>>>>>>>>> www.alexwinter.info/reviewboard
>>>>>>>>>>
>>>>>>>>>> As you can see it is only showing the directory I absolutely 
>>>>>>>>>> cannot figure this out.
>>>>>>>>>>
>>>>>>>>>> I upated the httpd.conf file and I included the mod_wsgi loading:
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> LoadModule bwlimited_module modules/mod_bwlimited.so
>>>>>>>>>> LoadModule bw_module modules/mod_bw.so
>>>>>>>>>> LoadModule cloudflare_module modules/mod_cloudflare.so
>>>>>>>>>> LoadModule ruid2_module modules/mod_ruid2.so
>>>>>>>>>> LoadModule wsgi_module modules/mod_wsgi.so
>>>>>>>>>>
>>>>>>>>>> Include "/usr/local/apache/conf/php.conf"
>>>>>>>>>> Include "/usr/local/apache/conf/mod_ruid2.conf"
>>>>>>>>>> Include "/usr/local/apache/conf/mod_bandwidth.conf"
>>>>>>>>>> Include "/usr/local/apache/conf/includes/errordocument.conf"
>>>>>>>>>> Include "/usr/local/apache/conf/modsec2.conf"
>>>>>>>>>> Include "/usr/local/apache/conf/pagespeed.conf"
>>>>>>>>>> Include "/home/MYUSER/www/reviewboard/conf/apache-wsgi.conf"
>>>>>>>>>>
>>>>>>>>>> Here is the apache-wsgi.conf file I loaded above:
>>>>>>>>>>
>>>>>>>>>> <VirtualHost MYIP:80>
>>>>>>>>>>         ServerName alexwinter.info
>>>>>>>>>>         DocumentRoot "/home/MYUSER/www/reviewboard/htdocs"
>>>>>>>>>>
>>>>>>>>>>         # Error handlers
>>>>>>>>>>         ErrorDocument 500 /errordocs/500.html
>>>>>>>>>>
>>>>>>>>>>         WSGIPassAuthorization On
>>>>>>>>>>         WSGIScriptAlias "/reviewboard" 
>>>>>>>>>> "/home/MYUSER/www/reviewboard/htdocs/reviewboard.wsgi/review
>>>>>>>>>> board"
>>>>>>>>>>
>>>>>>>>>>         <Directory "/home/awinter/www/reviewboard/htdocs">
>>>>>>>>>>                 AllowOverride All
>>>>>>>>>>                 Options -Indexes +FollowSymLinks
>>>>>>>>>>                  Allow from all
>>>>>>>>>>         </Directory>
>>>>>>>>>>
>>>>>>>>>>         # Prevent the server from processing or allowing the 
>>>>>>>>>> rendering of
>>>>>>>>>>         # certain file types.
>>>>>>>>>>         <Location "/reviewboard/media/uploaded">
>>>>>>>>>>                 SetHandler None
>>>>>>>>>>                 Options None
>>>>>>>>>>
>>>>>>>>>>                 AddType text/plain .html .htm .shtml .php .php3 
>>>>>>>>>> .php4 .php5 .phps .asp
>>>>>>>>>>                 AddType text/plain .pl .py .fcgi .cgi .phtml 
>>>>>>>>>> .phtm .pht .jsp .sh .rb
>>>>>>>>>>
>>>>>>>>>>                 <IfModule mod_php5.c>
>>>>>>>>>>                         php_flag engine off
>>>>>>>>>>                 </IfModule>
>>>>>>>>>>         </Location>
>>>>>>>>>>
>>>>>>>>>>         # Alias static media requests to filesystem
>>>>>>>>>>         Alias /reviewboard/media "/home/MYUSER/www/reviewboard/
>>>>>>>>>> htdocs/media"
>>>>>>>>>>         Alias /reviewboard/static "/home/MYUSER/www/reviewboard/
>>>>>>>>>> htdocs/static"
>>>>>>>>>>         Alias /reviewboard/errordocs 
>>>>>>>>>> "/home/MYUSER/www/reviewboard/htdocs/errordocs"
>>>>>>>>>>         Alias /reviewboard/favicon.ico 
>>>>>>>>>> "/home/MYUSER/www/reviewboard/htdocs/static/rb/images/favico
>>>>>>>>>> n.png"
>>>>>>>>>> </VirtualHost>
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> Any ideas from what I provided here? Let me know if you need more 
>>>>>>>>>> information.
>>>>>>>>>>
>>>>>>>>>> I completely stuck and could really use some help...
>>>>>>>>>>
>>>>>>>>>> Thanks!
>>>>>>>>>>
>>>>>>>>>  -- 
>>>>>>>> Get the Review Board Power Pack at http://www.reviewboard.org/pow
>>>>>>>> erpack/
>>>>>>>> ---
>>>>>>>> Sign up for Review Board hosting at RBCommons: 
>>>>>>>> https://rbcommons.com/
>>>>>>>> ---
>>>>>>>> Happy user? Let us know at http://www.reviewboard.org/users/
>>>>>>>> --- 
>>>>>>>> You received this message because you are subscribed to the Google 
>>>>>>>> Groups "reviewboard" group.
>>>>>>>> To unsubscribe from this group and stop receiving emails from it, 
>>>>>>>> send an email to reviewboard...@googlegroups.com.
>>>>>>>> For more options, visit https://groups.google.com/d/optout.
>>>>>>>>
>>>>>>>
>>>>>>>  -- 
>>>>> Get the Review Board Power Pack at http://www.reviewboard.org/pow
>>>>> erpack/
>>>>> ---
>>>>> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
>>>>> ---
>>>>> Happy user? Let us know at http://www.reviewboard.org/users/
>>>>> --- 
>>>>> You received this message because you are subscribed to the Google 
>>>>> Groups "reviewboard" group.
>>>>> To unsubscribe from this group and stop receiving emails from it, send 
>>>>> an email to reviewboard...@googlegroups.com.
>>>>> For more options, visit https://groups.google.com/d/optout.
>>>>>
>>>>>  -- 
>>>> Get the Review Board Power Pack at http://www.reviewboard.org/
>>>> powerpack/
>>>> ---
>>>> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
>>>> ---
>>>> Happy user? Let us know at http://www.reviewboard.org/users/
>>>> --- 
>>>> You received this message because you are subscribed to the Google 
>>>> Groups "reviewboard" group.
>>>> To unsubscribe from this group and stop receiving emails from it, send 
>>>> an email to reviewboard...@googlegroups.com.
>>>> For more options, visit https://groups.google.com/d/optout.
>>>>
>>>
>>>  -- 
>> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
>> ---
>> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
>> ---
>> Happy user? Let us know at http://www.reviewboard.org/users/
>> --- 
>> You received this message because you are subscribed to the Google Groups 
>> "reviewboard" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to reviewboard...@googlegroups.com <javascript:>.
>> For more options, visit https://groups.google.com/d/optout.
>>
>
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to