This caught me out too!

15 minutes spent trying to find why there was no penicl icon next to 
"Reviewers" :)

On Thursday, 26 September 2013 23:32:07 UTC+1, Bill Brooks wrote:
> I'm setting up a new ReviewBoard 1.7.13 site (experienced user, first-time 
> administrator), and I can't figure out what I've done wrong.
> I've got three users and a review group set up, and I've got a draft 
> review posted.  However, there's no way to edit the list of reviewers, 
> which is required to post the review!  See the attached screenshot for an 
> example.  All of the other fields are editable, but for some reason the 
> Reviewers field has no pencil icon.
> There's no error output in the ReviewBoard logs, nor in the Apache log. 
>  There's also no error reported in a javascript console.
> As far as I know the only thing unique about this site is that I've 
> implemented my own authentication backend which authenticates the user 
> against LDAP and creates a new user object if the user doesn't already 
> exist.  The users show up in the admin pages and I've set two users to be 
> superusers in case permissions had something to do with this.
> Screenshot also available here:
> Thanks for any help!

Get the Review Board Power Pack at
Sign up for Review Board hosting at RBCommons:
Happy user? Let us know at
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to