If you're running on Windows and have a proxy set in your browser,
chances are the same proxy is not used for command line tools.

Try "netsh winhttp show proxy" from command line to see what it's set to.
Then use "netsh winhttp set proxy" to set it appropriately.

On Wednesday, May 21, 2014 8:01:11 AM UTC-4, bhagwat mane wrote:
> Hi David,
> But it is working fine with browser and with client svn.
> Could you please let me know what should i do to fix this issue.
> Thanks,
> On Tuesday, May 20, 2014 4:00:34 PM UTC+5:30, bhagwat mane wrote:
>> Hi Team,
>> *Issue :* A repository was not found at the specified path.
>> *When :* Adding or updating client SVN repository (https://), it is 
>> hosted at another place and required SSL certificate.
>> *Background *:
>> We have migrated CollabNet Subversion 1.6 to 1.8. after migration we have 
>> facing above issue.
>> I spent near about 4 days to resolve this issue, below are some changes 
>> we did to fix this issue-
>> 1. We have upgrade reviewboard from 1.6 to 1.7
>> 2. Tried to update python from 2.6.5 to latest version but unable to do 
>> that.
>> 3. Tried to search on google, how to add client certificate to apache2 
>> server.
>> 4. We have another SVN repository which is hosted at our local 
>> environment, and we are able to add/update repository details.
>> 5. After migration reviewboard 1.7 works fine, but can't to any action 
>> related to client repository like add/update repository, create request 
>> with diff/patch, not able to view existing diff files. 
>> 6. Got error when we see old review request diff in reviewboard 
>> *Error:* Unable to connect to a repository at URL 'https://.....' Error 
>> running context: An error occurred during SSL communication.
>> 7. We have tired to connect to svn from Terminal using command svn ls 
>> https://ipaddress/svn/foldername/, but getting error as *:*
>> *Error : *svn: E120171: Unable to connect to a repository at URL '
>> https://ipaddress/svn/foldername' 
>> svn: E120171: Error running context: An error occurred during SSL 
>> communication
>> *Notes: *
>> 1. We have installed reviewboard on Ubuntu server with Apache2 and Python 
>> 2.6 and MySQL.
>> 2. CollabNet Repository is hosted at remote data center and required ssl 
>> certificate.
>> It seems that this issue is related to SSL, but no idea how to fix this.
>> I am new to Ubuntu, Apache and Python, so no idea how to add client ssl 
>> certificate to reviewboard.
>> Please provide me details information how i can fix this issue.
>> Thanks in advance.

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to