Hi everyone,

I used "$easy_install -U ReviewBoard" command to upgrade reviewboard and 
then "$ rb-site upgrade /path/to/site" to upgrade the site. Everything was 
Then I restarted lighttpd and tried to browse the the website.

It only shows the plain text in main page and doesn't get any css/js files. 
I found all response codes are 404.

And I tried to use the URL : "http://XXX/static/"; and I got this error.

Page not found (404)  Request Method: GET  Request URL: http://XXX/static/  
Using the URLconf defined in djblets.urls.root, Django tried these URL 
patterns, in this order: 

   1. ^ ^admin/extensions/ 
   2. ^ ^admin/ 
   3. ^ ^jsi18n/ [name='js-catalog'] 
   4. ^ ^account/ 
   5. ^ ^s/(?P<local_site_name>[A-Za-z0-9\-_.]+)/ 
   6. ^ ^$ [name='root'] 
   7. ^ ^api/ 
   8. ^ ^r/ 
   9. ^ ^support/$ [name='support'] 
   10. ^ ^users/(?P<username>[A-Za-z0-9@_\-\.'\+]+)/infobox/$ 
   11. ^ ^r/$ [name='all-review-requests'] 
   12. ^ ^dashboard/$ [name='dashboard'] 
   13. ^ ^users/$ [name='all-users'] 
   14. ^ ^users/(?P<username>[A-Za-z0-9@_\-\.'\+]+)/$ [name='user'] 
   15. ^ ^groups/$ [name='all-groups'] 
   16. ^ ^groups/(?P<name>[A-Za-z0-9_-]+)/$ [name='group'] 
   17. ^ ^groups/(?P<name>[A-Za-z0-9_-]+)/members/$ [name='group-members'] 
   18. ^ ^repos/(?P<repo_id>\d+)/ 

The current URL, static/, didn't match any of these.

My OS is CentOS 6.0. 

web server: lighttpd/1.4.28

python 2.6.5

Does anyone know how I could fix it? 

Many thanks.


Sam Ku

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to