oops I forgot to attach it. The error is:
No Mercurial repository found or selected for 
http://reviews.cei.com/reviews. .reviewboardrc not created.

-Ali

On Tuesday, June 10, 2014 1:45:08 PM UTC-6, David Trowbridge wrote:
>
> I don't see an error in your email.
>
> -David
>
>
> On Tue, Jun 10, 2014 at 8:36 AM, Ali Ghorashi <agh...@gmail.com 
> <javascript:>> wrote:
>
>> Hello All,
>> I have a Mercurial repo and I'm trying to setup the .reviewboardrc file 
>> using "rbt setup-repo" per the documentation. However, it keeps giving me 
>> the following error even though I have a Mercurial Repo configured via the 
>> admin page.
>>
>> Is this a bug or user error?
>>
>> -Ali
>>
>> -- 
>> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
>> ---
>> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
>> ---
>> Happy user? Let us know at http://www.reviewboard.org/users/
>> --- 
>> You received this message because you are subscribed to the Google Groups 
>> "reviewboard" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to reviewboard...@googlegroups.com <javascript:>.
>> For more options, visit https://groups.google.com/d/optout.
>>
>
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to