I have verified that credentials are correct and i can login using same 
credentials manually into svn. I also entered required credentials while 
adding repository info. It still gives the same error. Am not sure what 
else can go wrong here. Do you need any other information? I dont know what 
else to try, to fix this issue

On Tuesday, 8 July 2014 14:55:40 UTC+5:30, shravanthi s wrote:
> Hi,
> I have installed Review Board 2.0.2 on RHEL 6.5 machine. I installed 
> subversion 1.6.11 and pysvn version 1.7.8. 
> However when i tried to add a repository, even though my login credentials 
> are correct, am unable to add it. It gives an error 'Authentication failed' 
> . So currently review board is unusable.
> The reviewboard log shows error as below
>  ERROR -  - SVN: Failed to get repository information for 
> https://test.com/svn/myfolder/Phoenix: callback_get_login required
> Am not sure what is going wrong here. Anything to do with my pysvn 
> version"?

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to