It might be because of certificate. Have you tried saving sssl cert for 
your repo. You can force this I believe by executing and SVN command via 
command line.



On Monday, July 7, 2014 11:45:52 PM UTC-7, shravanthi s wrote:
>
> I am facing a similar issue. But my login credentials are correct and am 
> able to access the svn repo link directly. However its not letting me add a 
> repository and gives an authentication failed error. Any idea what is going 
> wrong here? My review board log is as follows
>
>  'ERROR -  - SVN: Failed to get repository information for 
> https://test.com/svn/adis: callback_get_login required'
>
> On Wednesday, 14 September 2011 21:20:36 UTC+5:30, hs_etd wrote:
>>
>> I am trying to add a repository in Subversion. After entering in the 
>> path to the repository which looks like svn://xxx.yyy.net/zzz, I click 
>> Save but I always get the error "Authentication failed". 
>>
>> I look at the /etc/httpd/logs/error_log file and it says "Failed to 
>> get repository information for svn://xxx.yyy.net/zzz: 
>> callback_get_login required" 
>>
>> Thanks for any pointers on what I need to do.
>
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to