I suggest looking in the review board logs to see if there are any mail-related 
errors.

-David

> On Jul 18, 2014, at 1:45 PM, Alefiya Mustafa <alefiyajerwa...@gmail.com> 
> wrote:
> 
> Hi,
> 
> After I added a repository from another server onto review board, Review 
> board stopped sending email notifications. A snapshot of the configuration of 
> the email settings has been attached.
> 
> Any idea as to what could be the problem?
> 
> Alefiya
> 
> 
> 
> -- 
> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
> ---
> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
> ---
> Happy user? Let us know at http://www.reviewboard.org/users/
> --- 
> You received this message because you are subscribed to the Google Groups 
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
> <Capture.JPG>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to