Hi Developers,

I updated my rbtools to 0.6.2 and encountered the following problem. (my 
repo is SVN)

When I use rbtools 0.5.x, I can use commands such as
rbt post --revision-range=xxxx:yyyy /path/to/file1 path/to/file2
to indicate that I want to upload diffs of version xxxx and version yyyy of 
file1 and file2 .

However, after I updated to 0.6.2, commands such as

rbt post xxxx:yyyy /path/to/file1 path/to/file2 failed to upload diffs and 
shows the following error msg

E:\MXview>rbt post src 29486:29527
CRITICAL: Could not parse specified revisions: ['src', '29486:29527']

I tried to substitute parameter orders but still not worked.

Do I miss something? I can't find an example in rbtools document. Please 

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to