Hi Kevin,

Can you try clearing cookies (specifically, the rbsessionid) cookie? Perhaps 
there’s something stuck.

Also, shift-reload just to make sure the page isn’t being aggressively cached 
by something.

Christian

-- 
Christian Hammond - christ...@beanbaginc.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com

On July 27, 2014 at 9:05:35 PM, Kevin Jones (kjlo...@gmail.com) wrote:

Greetings,

After an unexpected crash of a disk destroyed our old reviewboard site, I 
decided to move to a new 2.0.5 instance. After some unsuccessful first 
attempts, I finally got the site visible. However, attempts to log in with 
admin to attempt to manage the site don't produce an expected "Manage" link in 
the upper right corner. I know the username/password combo is working because 
an altered password fails to validate.

To try and fix this, I created a superuser with the manage command and tried to 
log in as that. Same issue with that user. Attempt to log in, get taken to the 
default site with the "Log In" link in the upper right.

Of course, since I can't get into admin functions to turn on logging, I can't 
tell what exactly is going on. The apache log isn't giving any hints, so I'm 
asking for any sort of "oh, yeah, I've seen this before" help I can get.

Thanks in advance,
Kevin
--
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
---
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to