Can you get more information on how the repository is configured on Review 
Board? The error makes it appear as if it’s using a clone.

For your local setup, can you answer the following:

1) Does ‘origin’ point to your central server? `git remote show origin`

2) Are you developing off of master as a parent, or another branch?

3) Is origin/master (or whatever the upstream branch is) merged into your 
development branch?

Christian

-- 
Christian Hammond - christ...@beanbaginc.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com

On August 15, 2014 at 6:33:02 AM, Usama Ahmed (usama.ahme...@gmail.com) wrote:

I just found out that we don't have a local clone on the Reviewboard server. 
The diff is being created from comparing the branch to my master. 
--
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
---
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to