000-default file:     

   ServerName localhost
        DocumentRoot "/var/www/html/reviews.localhost/htdocs"

        # Error handlers
        ErrorDocument 500 /errordocs/500.html

        WSGIPassAuthorization On
        WSGIScriptAlias "/reviews" 
"/var/www/html/reviews.localhost/htdocs/reviewboard.wsgi/reviews/"


        <Directory "/var/www/html/reviews.localhost/htdocs">
                AllowOverride All
                Options -Indexes +FollowSymLinks
                Allow from all
        </Directory>

        # Prevent the server from processing or allowing the rendering of
        # certain file types.
        <Location "/reviews/media/uploaded">
                SetHandler None
                Options None

                AddType text/plain .html .htm .shtml .php .php3 .php4 .php5 
.phps .asp
                AddType text/plain .pl .py .fcgi .cgi .phtml .phtm .pht 
.jsp .sh .rb

                <IfModule mod_php5.c>
                        php_flag engine off
                </IfModule>
        </Location>

        # Alias static media requests to filesystem
        Alias /reviews/media "/var/www/html/reviews.localhost/htdocs/media"
        Alias /reviews/static 
"/var/www/html/reviews.localhost/htdocs/static"
        Alias /reviews/errordocs 
"/var/www/html/reviews.localhost/htdocs/errordocs"
        Alias /reviews/favicon.ico 
"/var/www/html/reviews.localhost/htdocs/static/rb/images/favicon.png"

settings_local.py file:

DATABASES = {
    'default': {
        'ENGINE': 'django.db.backends.mysql',
        'NAME': 'reviewboard',
        'USER': 'root',
        'PASSWORD': 'hacmp',
        'HOST': 'localhost',
        'PORT': '',
    },
}

# Unique secret key. Don't share this with anybody.
SECRET_KEY = '3r8&_d6(gis^65o1iv$h58a@iro)61&o&x$bg00698+b7fl-l%'

# Cache backend settings.
CACHES = {
    'default': {
        'BACKEND': 'django.core.cache.backends.memcached.MemcachedCache',
        'LOCATION': 'localhost:11211',
    },
}

# Extra site information.
SITE_ID = 1
SITE_ROOT = '/reviews/'
FORCE_SCRIPT_NAME = ''
DEBUG = False

Pls. help


On Wednesday, August 27, 2014 12:17:44 AM UTC+5:30, ch.je...@gmail.com 
wrote:
>
> Installed ReviewBoard 2.0.6 with mysql and apache2.
> when reviewboard conf file is copied to /etc/apache2/sites-available and 
> a  symbolic link/etc/apache2/sites-enabled had not showing the screen with 
> mozilla.
> Henceappened reviewboard conf content to default apache conf 
> file(000-default).
> IT showed a screen but not moving to register/login screen. Pls. help
>
>
>
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to