anyone?

On Friday, September 26, 2014 6:11:38 PM UTC+5:30, neel roy wrote:
>
> Hi,
>
> I am having problems with setting up with subversion repository.
>
> Reviewboard version: 2.0.8
>
> When I click on "New Review Request", I get "Authentication failed when 
> talking to the Subversion repository" at the bottom of page.
>
> So as per suggestion in 
> https://www.reviewboard.org/docs/releasenotes/reviewboard/2.0.2/, I 
> changed from pysvn to subvertpy and I get different error:
>
> ("Unable to connect to a repository at URL 'svn://<repository>'", 170001)
>
> We do require username so I tried to use plain svn from command line:
>
> svn co --username=<my username> svn://path-to-checkout-path
>
> and it worked without a problem.
>
> Do I need to do something else?
>
> The only thing I see in server log is:
> 12:39:39WARNING
>
>  - 
> /usr/local/lib/python2.7/dist-packages/Django-1.6.7-py2.7.egg/django/db/models/fields/__init__.py:848:
>  RuntimeWarning: DateTimeField ReviewRequest.time_added received a naive 
> datetime (2014-09-27 00:00:00) while time zone support is active.
>   RuntimeWarning)
>
>
> Any idea what do I need to do?
>
> Thanks in advance,
> -Neel.
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to