I'm running ReviewBoard 2.11 on a CentOS 6.5 VM.

We recently changed our internal IP addresses and domain names. After 
updating the DNS server and resolv.conf entries Review Board behaved 
normally again.

Next I changed the ssl certificate and tried to update the site name. 
That's when the real trouble started.

Where can I start looking to resolve this? I tried moving the folder path 
to match the site name, changed permissions to allow apache access to the 
moved folder, put it back, updated ALLOWED_HOSTS to permit [*], a bunch of 
other things.

Running rb-site manage /my/site/path test ends with
pipeline.exceptions.CompilerError: /usr/bin/env: lessc: No such file or 

And yet easy_install django_pipeline tells me I have the current one 
installed (1.3.24).

I don't want to have to start from scratch.

Please help!!

--Jamie Gruener

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to