Hi,

My first error is:

* Installing the site...
Building site directories ... OK
Building site configuration files ... OK
Creating database ... Creating tables ...
Creating table extensions_registeredextension
Creating table accounts_localsiteprofile
Creating table attachments_fileattachment
Creating table diffviewer_filediffdata
Creating table hostingsvcs_hostingserviceaccount
Creating table reviews_fileattachmentcomment
Creating table site_localsite_users
Creating table site_localsite_admins
Creating table site_localsite
Upgrading Review Board from 1.5.5 to 2.0.15









*There are unapplied evolutions for auth.There are unapplied evolutions for 
contenttypes.There are unapplied evolutions for accounts.There are 
unapplied evolutions for attachments.There are unapplied evolutions for 
changedescs.There are unapplied evolutions for diffviewer.There are 
unapplied evolutions for hostingsvcs.There are unapplied evolutions for 
reviews.There are unapplied evolutions for scmtools.There are unapplied 
evolutions for site.*
Adding baseline version for new models
Evolutions in attachments baseline: file_attachment_orig_filename, 
file_attachment_file_max_length_512, file_attachment_repo_info, 
file_attachment_repo_path_no_index, 
file_attachment_repo_revision_max_length_64
Evolutions in site baseline: localsite_public
Evolutions in hostingsvcs baseline: account_hosting_url, 
account_hosting_url_max_length_255, account_unique_together_baseline
*Project signature has changed - an evolution is required*
Installing custom SQL ...
Installing indexes ...
Installed 0 object(s) from 0 fixture(s)
Registering new SCM Tool Plastic SCM 
(reviewboard.scmtools.plastic.PlasticTool) in database
OK
Performing migrations ... Evolution successful.
OK
Creating administrator account ... OK
Saving site settings ... Saving site /var/www/reviewboard to the sitelist 
/etc/reviewboard/sites

OK
Setting up support ... OK


* The site has been installed

    The site has been installed in /var/www/reviewboard

    Sample configuration files for web servers and cron are available
    in the conf/ directory.

    You need to modify the ownership of the following directories and
    their contents to be owned by the web server:
        * /var/www/reviewboard/htdocs/media/uploaded
        * /var/www/reviewboard/htdocs/media/ext
        * /var/www/reviewboard/htdocs/static/ext
        * /var/www/reviewboard/data

    For more information, visit:

    
https://www.reviewboard.org/docs/manual/2.0/admin/installation/creating-sites/


* Get more out of Review Board

    To enable PDF document review, enhanced scalability, GitHub
    Enterprise support, and more, download Power Pack at:

    https://www.reviewboard.org/powerpack/

    Your install key for Power Pack is:
    6664e4b7682932841bcadc99489281b6721b2f0d

    Support contracts for Review Board are also available:

    https://www.beanbaginc.com/support/contracts/

I think this due to the data migration from 1.5.5 to new version of 
reviewboard. 

Is there way to resolve this ?

And 2nd error:

When I tried to login into the reviewboard ,

I faced the problem : 

*Something broke! (Error 500)* 

* It appears something broke when you tried to go to here. This is either a 
bug in Review Board or a server configuration error. Please report this to 
your administrator. * 
I'm using ubuntu 14.0.2 LTS in virtual box. I dumped all the tables from 
old psql used in reviewbaord 1.5.5 using pg_dump command. Then I created a 
database reviewbaord in new psql with owner "admin" and all the sql stmts 
were executed successfully. 

So I dont understand who to solve both the problems.

I request you to guide me in solving this.

Thanks,
Sri.

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to