Hi Gabriel,

What version of Review Board are you using, and what mail server?

This sounds like some form of configuration issue with the mail server,
though without any sort of logs or other information, it's impossible for
me to say.

Christian

-- 
Christian Hammond - christ...@beanbaginc.com
Review Board - https://www.reviewboard.org
Beanbag, Inc. - https://www.beanbaginc.com

On Mon, Aug 31, 2015 at 3:37 AM, Gabriel Ganam <gabiga...@gmail.com> wrote:

> While we try to use the following settings the e-mail notifications aren’t
> being sent.
>
>
>
> We point ReviewBorad to our mail server via FQDN.
>
> We use TLS (Port 587) for authentication and a user was created for
> ReviewBoard.
>
>
>
> If we use an anonymous bounce method via port 25 it works for a while and
> then stops.
>
>
>
> I can’t seem to generate the same error on the logs.
>
>
> Thanks!
>
> --
> Supercharge your Review Board with Power Pack:
> https://www.reviewboard.org/powerpack/
> Want us to host Review Board for you? Check out RBCommons:
> https://rbcommons.com/
> Happy user? Let us know! https://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to