Hi there,

So, we originally installed RB and GitLab on our own hosts and access them 
through IP. Yesterday, we start to use domain names instead of IPs.

1. The GitLab repo addr changed from 111.111.*/repo to domain.com/repo
2. I changed the repo settings in reviewboard to point to the new domain: 
 domain.com/repo
3. I changed the .reviewboardrc to point the RB url to new domain: 
rb.domain.com

Then I found some diffs are having the "the patch didn't apply cleanly" 
issue. Then I tried to test with a new diff (use the rbt post to generate), 
if it's a new file to the repo, then it will be fine. If it's a 
modification on an existing file, then it will have this issue. 

I tried to flush the memcached with "flush_all" but it didn't work. I 
looked at the .rej and it looks fine to me. However, the -new file is just 
gitblob, which confuses me.

The problem diffs are attached. I'm not quite sure how rb works. Where 
should I go to look into next?

Best regards,
Yang

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
diff --git a/build.gradle b/build.gradle
index 260591f72d9ee365b69bc732cd3920c11d510cc7..c85587c87112696137725877db06d242c72f83a8 100644
--- a/build.gradle
+++ b/build.gradle
@@ -1,4 +1,4 @@
-
+teset
 buildscript {
     repositories {
         mavenLocal()

Attachment: tmpRq7UHD
Description: Binary data

Attachment: tmpRq7UHD-new
Description: Binary data

Attachment: tmpRq7UHD-new.rej
Description: Binary data

Reply via email to