My guess would be SELinux; if the directory you moved it to isn't on
SELinux's list of "places the web server is allowed to read", that could be
interfering. Or you could have forgotten to set the
"httpd_can_network_memcached" Boolean.

Try running "setenforce 0" as root and restating Apache. If it works, then
you are having an SELinux issue and we can help you resolve that (better to
fix it than disable SELinux).
On Mon, Jun 27, 2016 at 2:24 AM Dany Kallery <danykall...@gmail.com> wrote:

> HI Christian,
>
> both the pc's were installed via RPM packages and i took the backup of
> Reviewboard Home Folder and DB (Mysql) and restored it in the new PC. then
> i did rb-site upgrade <site-path).
>
> there is only one chane i made. the home directory location in the new
> review board pc is different than the old one. i am not sure because of
> this causing this problem rest of the sites and links are fine.
>
>
> On Friday, 24 June 2016 13:53:38 UTC+5:30, Dany Kallery wrote:
>>
>> Hi,
>>
>> Recently I have migrated my Reviewboard server one machine to another.
>> after started service I have noticed that the New Review request if we try
>> to create that page just shows blank. can someone help me to sort this
>> problem?
>>
>>
>> --
> Supercharge your Review Board with Power Pack:
> https://www.reviewboard.org/powerpack/
> Want us to host Review Board for you? Check out RBCommons:
> https://rbcommons.com/
> Happy user? Let us know! https://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to