I just deployed a new ReviewBoard installation. I'm trying to integrate it 
with GitLab.

In the *Repository hosting* section I filled this data:

Hosting service: gitlab
Service URL: https://gitlab.com
Account - my user and password

In the *Repository Information*:

Repository type: git
Repository plan: personal

I get the following error message:* A repository with this name was not 
found, or your user may not own it.*

I tried to put the repository name in the *general information* with the 
prefix of the user I then tried also to put the user (I tried both with the 
first name which is what appears in Gitlab and with the account user name). 
I also tried playing with the names in the *Repository information* section 
and nothing works. I'm not sure how I need to configure RB to work 
correctly with GitLab. Any help will be most appreciated. Thanks.

Supercharge your Review Board with Power Pack: 
Want us to host Review Board for you? Check out RBCommons: 
Happy user? Let us know! https://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to