> On April 6, 2016, 10:37 p.m., Jayush Luniya wrote:
> > ambari-server/src/main/resources/common-services/KAFKA/0.8.1.2.2/package/scripts/params.py,
> >  line 143
> > <https://reviews.apache.org/r/45837/diff/1/?file=1328886#file1328886line143>
> >
> >     @Sriharsha
> >     
> >     There is a typo here that we missed in the CR. Missing ')'
> >     Can you fix it?

Thanks for the catch.


- Sriharsha


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/45837/#review127481
-----------------------------------------------------------


On April 6, 2016, 9:12 p.m., Sriharsha Chintalapani wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/45837/
> -----------------------------------------------------------
> 
> (Updated April 6, 2016, 9:12 p.m.)
> 
> 
> Review request for Ambari, Alejandro Fernandez and Sumit Mohanty.
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> AMBARI-15747. Kafka jaas files are not generated on a Kafa upgrade if 
> security.inter.broker.protocol is set to SASL_PLAINTEXT
> 
> 
> Diffs
> -----
> 
>   
> ambari-server/src/main/resources/common-services/KAFKA/0.8.1.2.2/package/scripts/params.py
>  b18e62d 
> 
> Diff: https://reviews.apache.org/r/45837/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Sriharsha Chintalapani
> 
>

Reply via email to