-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/46301/
-----------------------------------------------------------

Review request for Ambari, Andrew Onischuk and Sumit Mohanty.


Bugs: AMBARI-15934
    https://issues.apache.org/jira/browse/AMBARI-15934


Repository: ambari


Description
-------

deb.dependency.list could not be parsed from the packages file.

"Problem parsing dependency Depends"
"The package lists or status file could not be parsed or opened"
If added dependency.list to appender and logfeeder too. (to avoid that to use 
default packages: "default-jre | java6-runtime" )


Diffs
-----

  
ambari-logsearch/ambari-logsearch-assembly/src/main/package/deb/appender/control
 9d07541 
  
ambari-logsearch/ambari-logsearch-assembly/src/main/package/deb/logfeeder/control
 9d07541 
  ambari-logsearch/pom.xml 3d4edcd 

Diff: https://reviews.apache.org/r/46301/diff/


Testing
-------

testing done. Manually tried to install deb packages.


Thanks,

Oliver Szabo

Reply via email to