> On May 16, 2016, 10:56 p.m., Alejandro Fernandez wrote:
> > ambari-server/src/main/resources/stacks/HDP/2.5/upgrades/config-upgrade.xml,
> >  line 184
> > <https://reviews.apache.org/r/47332/diff/1/?file=1382328#file1382328line184>
> >
> >     hdp_2_5_0_0_upgrade_storm_1.0 needs to be called from one of the 
> > upgrade packs.
> >     Is this going to happen on all RUs/EUs from HDP 2.3, 2.4, and 2.5.x to 
> > 2.5.y?

This only needs to happen if the users are coming from 2.3 or 2.4 to 2.5. Once 
at 2.5 we dont' need to call this again.


- Sriharsha


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/47332/#review133459
-----------------------------------------------------------


On May 13, 2016, 3:56 p.m., Sriharsha Chintalapani wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/47332/
> -----------------------------------------------------------
> 
> (Updated May 13, 2016, 3:56 p.m.)
> 
> 
> Review request for Ambari, Alejandro Fernandez, Jaimin Jetly, and Sumit 
> Mohanty.
> 
> 
> Bugs: AMBARI-16648
>     https://issues.apache.org/jira/browse/AMBARI-16648
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Upgrade pack changes to work with Storm 1.0
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/stacks/HDP/2.5/upgrades/config-upgrade.xml 
> a7dbba3 
> 
> Diff: https://reviews.apache.org/r/47332/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Sriharsha Chintalapani
> 
>

Reply via email to