> On May 27, 2016, 9:36 p.m., Alejandro Fernandez wrote:
> > Ship It!

Let me know when you want me to commit this. Also, is this for Ambari 2.4.0 to 
ship with HDP 2.5?


- Alejandro


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/47847/#review135327
-----------------------------------------------------------


On May 27, 2016, 9:11 p.m., Weiqing Yang wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/47847/
> -----------------------------------------------------------
> 
> (Updated May 27, 2016, 9:11 p.m.)
> 
> 
> Review request for Ambari, Sumit Mohanty and Srimanth Gunturi.
> 
> 
> Bugs: AMBARI-16755
>     https://issues.apache.org/jira/browse/AMBARI-16755
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Add spark.driver.extraLibraryPath in spark-defaults.conf and 
> spark-thrift-sparkconf.conf.
> 
> 
> Diffs
> -----
> 
>   
> ambari-server/src/main/resources/common-services/SPARK/1.2.1/configuration/spark-defaults.xml
>  b507d5e 
>   
> ambari-server/src/main/resources/common-services/SPARK/1.2.1/package/scripts/params.py
>  c5f3eb6 
>   
> ambari-server/src/main/resources/common-services/SPARK/1.5.2/configuration/spark-thrift-sparkconf.xml
>  b5742ea 
>   
> ambari-server/src/main/resources/common-services/SPARK2/2.0.0/configuration/spark2-defaults.xml
>  5d6c781 
>   
> ambari-server/src/main/resources/common-services/SPARK2/2.0.0/configuration/spark2-thrift-sparkconf.xml
>  ce1d159 
>   
> ambari-server/src/main/resources/common-services/SPARK2/2.0.0/package/scripts/params.py
>  ded9959 
> 
> Diff: https://reviews.apache.org/r/47847/diff/
> 
> 
> Testing
> -------
> 
> Tests passed. WARNing messages about unable to load native-hadoop library are 
> gone when users start sparkshell and submit application on Spark.
> 
> 
> Thanks,
> 
> Weiqing Yang
> 
>

Reply via email to