-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/48139/
-----------------------------------------------------------

Review request for Ambari, Dmytro Sen, Sandor Magyari, and Sumit Mohanty.


Bugs: AMBARI-16986
    https://issues.apache.org/jira/browse/AMBARI-16986


Repository: ambari


Description
-------

STR:
1) Install old version - 2.1.1
2) Enable Mit security
3)Make upgrade
4)Add smartSense
Actual results: Required empty config is present after Upgrade from 2.1.2.1 to 
2.4.0.0 for HIVE and HBASE
Screenshots were attached


Diffs
-----

  
ambari-server/src/main/java/org/apache/ambari/server/controller/KerberosHelperImpl.java
 1c46a93 

Diff: https://reviews.apache.org/r/48139/diff/


Testing
-------

mvn clean test


Thanks,

Vitalyi Brodetskyi

Reply via email to