> On Nov. 13, 2015, 9:55 a.m., John Sirois wrote:
> > pants.ini, line 33
> > <https://reviews.apache.org/r/40299/diff/1/?file=1125123#file1125123line33>
> >
> >     Seems worth a note this is only used by the vagrant provisioning ... or 
> > add this to `examples/vagrant/aurorabuild.sh`:
> >     
> >     ```
> >     export PANTS_CONFIG_OVERRIDE="['vagrant.ini']"
> >     ```
> >     
> >     Path to the override ini is whatever it needs to be, but it need only 
> > contain the entry you added here.

Looks like the site doc is stale - option is singular valued and the name is 
pluralized - but some doc here: 
https://pantsbuild.github.io/invoking.html#overlay-ini-files-with-config-overrides
But the correct option help is found via `./pants help-advanced`


- John


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/40299/#review106438
-----------------------------------------------------------


On Nov. 13, 2015, 9:34 a.m., Bill Farner wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/40299/
> -----------------------------------------------------------
> 
> (Updated Nov. 13, 2015, 9:34 a.m.)
> 
> 
> Review request for Aurora, Joshua Cohen and John Sirois.
> 
> 
> Bugs: AURORA-1538
>     https://issues.apache.org/jira/browse/AURORA-1538
> 
> 
> Repository: aurora
> 
> 
> Description
> -------
> 
> Restore the third_party python repo, needed for mesos.native egg.
> 
> 
> Diffs
> -----
> 
>   pants.ini b12248c4834fa172b80506b3872c75df666b85cf 
> 
> Diff: https://reviews.apache.org/r/40299/diff/
> 
> 
> Testing
> -------
> 
> I can now build the executor in vagrant.
> 
> 
> Thanks,
> 
> Bill Farner
> 
>

Reply via email to