-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/18537/#review40922
-----------------------------------------------------------


Kevin, have you tried to submit this since it was last updated?

- Bill Farner


On March 29, 2014, 2:11 a.m., Dan Norris wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/18537/
> -----------------------------------------------------------
> 
> (Updated March 29, 2014, 2:11 a.m.)
> 
> 
> Review request for Aurora, Kevin Sweeney and Bill Farner.
> 
> 
> Bugs: AURORA-227
>     https://issues.apache.org/jira/browse/AURORA-227
> 
> 
> Repository: aurora
> 
> 
> Description
> -------
> 
> AURORA-227: Aurora build should check for the Python version
> 
> 
> Diffs
> -----
> 
>   build-support/pex 8a1574c90fc41e8ed609bc93ca8d9be4fdc50b12 
>   build.gradle 8e733e5f1fca2dbf5f0c100045fcc8c24e6b32d4 
> 
> Diff: https://reviews.apache.org/r/18537/diff/
> 
> 
> Testing
> -------
> 
> Running ./gradlew checkPythonVersion with Python != 2.6 or 2.7 results in:
> 
> :checkPythonVersion FAILED
> 
> FAILURE: Build failed with an exception.
> 
> * Where:
> Build file '/home/daniel/Projects/incubator-aurora/build.gradle' line: 257
> 
> * What went wrong:
> Execution failed for task ':checkPythonVersion'.
> > Build requires Python 2.6 or Python 2.7
> 
> 
> Thanks,
> 
> Dan Norris
> 
>

Reply via email to