Impala Public Jenkins has submitted this change and it was merged. ( 
http://gerrit.cloudera.org:8080/10942 )

Change subject: IMPALA-6810: runtime_row_filters.test: omit pool name in pattern
......................................................................

IMPALA-6810: runtime_row_filters.test: omit pool name in pattern

Some downstream tests run this with a fair-scheduler.xml set that, while
not changing admission control behavior, does change the name of the
pool. Omit the pool name to permit that downstream test to succeed.

Testing:
- local with change in minicluster
- downstream in environment as well

Change-Id: I3fe6beb169dc6bfefabde9dc7a4632c1a5e63fa7
Reviewed-on: http://gerrit.cloudera.org:8080/10942
Reviewed-by: Michael Brown <[email protected]>
Tested-by: Impala Public Jenkins <[email protected]>
---
M testdata/workloads/functional-query/queries/QueryTest/runtime_row_filters.test
1 file changed, 3 insertions(+), 4 deletions(-)

Approvals:
  Michael Brown: Looks good to me, approved
  Impala Public Jenkins: Verified

--
To view, visit http://gerrit.cloudera.org:8080/10942
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-Project: Impala-ASF
Gerrit-Branch: master
Gerrit-MessageType: merged
Gerrit-Change-Id: I3fe6beb169dc6bfefabde9dc7a4632c1a5e63fa7
Gerrit-Change-Number: 10942
Gerrit-PatchSet: 3
Gerrit-Owner: Michael Brown <[email protected]>
Gerrit-Reviewer: Bikramjeet Vig <[email protected]>
Gerrit-Reviewer: Impala Public Jenkins <[email protected]>
Gerrit-Reviewer: Michael Brown <[email protected]>
Gerrit-Reviewer: Tim Armstrong <[email protected]>

Reply via email to