Matthew Jacobs has posted comments on this change.

Change subject: Bump Kudu version to 1.0-RC1 and add support for new OSes
......................................................................


Patch Set 3:

(1 comment)

http://gerrit.cloudera.org:8080/#/c/4420/3/bin/impala-config.sh
File bin/impala-config.sh:

PS3, Line 137: ubuntu*
> Hm, do you think we should restrict it a bit?
we have bits for 12, 14, 16, but we map 13 and 15 to other versions (in 
bootstrap_toolchain). I don't know how to express 12 to 16 in this bash code, 
but I doubt anyone is running an older version. I'm not too worried about this 
because I think we should try to kill this KUDU_IS_SUPPORTED stuff completely 
at some pt soon


-- 
To view, visit http://gerrit.cloudera.org:8080/4420
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: Ibbe554d6782212f91db07757f429c5571a7a44da
Gerrit-PatchSet: 3
Gerrit-Project: Impala-ASF
Gerrit-Branch: master
Gerrit-Owner: Matthew Jacobs <m...@cloudera.com>
Gerrit-Reviewer: Dimitris Tsirogiannis <dtsirogian...@cloudera.com>
Gerrit-Reviewer: Matthew Jacobs <m...@cloudera.com>
Gerrit-HasComments: Yes

Reply via email to