Michael Brown has posted comments on this change.

Change subject: IMPALA-4075: Fix import kudu module exception on conftest.py
......................................................................


Patch Set 1:

Hello hewenting, any updates?

Regarding this comment of mine:

> Fix underlying cause of IMPALA-4075, in which Impala and Kudu aren't working 
> well together in your dev environment. This should be working, and it isn't. 
> Why not?

I should add that I forgot until now some Linux distributions aren't supported 
with Kudu, so that is certainly a valid use case (among others) for explicit 
KUDU_IS_SUPPORTED=false. But it would be good to confirm this valid for you.

I'm certainly open to a solution along the lines of #2 above.

-- 
To view, visit http://gerrit.cloudera.org:8080/4312
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: Idd22f1ca10651c86841bc1ed7d108b26e3d16ee9
Gerrit-PatchSet: 1
Gerrit-Project: Impala-ASF
Gerrit-Branch: master
Gerrit-Owner: hewenting <hewenting_...@163.com>
Gerrit-Reviewer: Michael Brown <mi...@cloudera.com>
Gerrit-HasComments: No

Reply via email to