Mike Percy has posted comments on this change.

Change subject: Add weekly update for 07/25
......................................................................


Patch Set 1:

(6 comments)

http://gerrit.cloudera.org:8080/#/c/3763/1/_posts/2016-07-26-weekly-update.md
File _posts/2016-07-26-weekly-update.md:

Line 21:   in place of `org.kududb`. This is done in a non-backward compatible 
way, meaning that existing
How about tweak this a bit: This was done in a **backward-incompatible** way, 
meaning that import statements will have to be modified in existing Java code 
to compile against a newer Kudu JAR version (from 0.10.0 onward). Note that 
wire compatibility is not affected, and applications compiled against Kudu 
0.9.0 will still be able to communicate with servers running Kudu 0.10.0, and 
vice versa.


PS1, Line 26: completely changes how Exceptions are managed
This sounds scary. Can you add a sentence or two that talks about what existing 
applications will have to do to deal with this change when they upgrade to 
0.10.0+ ?


PS1, Line 32: new API documentation
new API documentation for C++ developers


PS1, Line 38: It’s
s/It's/`ksck` is/


PS1, Line 42: many rounds of reviews 
many rounds of reviews -> many rounds of review


PS1, Line 44: the
nit: this functionality


-- 
To view, visit http://gerrit.cloudera.org:8080/3763
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I95de597ca5e33c05ec4f820315952310f07983a0
Gerrit-PatchSet: 1
Gerrit-Project: kudu
Gerrit-Branch: gh-pages
Gerrit-Owner: Jean-Daniel Cryans <jdcry...@apache.org>
Gerrit-Reviewer: Jean-Daniel Cryans <jdcry...@apache.org>
Gerrit-Reviewer: Mike Percy <mpe...@apache.org>
Gerrit-HasComments: Yes

Reply via email to