Todd Lipcon has submitted this change and it was merged.

Change subject: docs: update installation with new OS support
......................................................................


docs: update installation with new OS support

At the time of writing, a couple things are broken:
1. The SLES 12, Jessie, and Xenial Cloudera repo files contain unsubstituted
   template variables.
2. The SLES 12 Cloudera kudu package has a dependency (cyrus-sasl-lib) that
   does not exist on SLES 12.

I'm testing a patch to fix #2 and we're trying to fix #1 live. I did verify
that the SLES 12 packages work if installation is forced.

Change-Id: I2f51b55561f18fbe28d6bf4ed507dfba65947dc0
Reviewed-on: http://gerrit.cloudera.org:8080/4128
Tested-by: Kudu Jenkins
Reviewed-by: Alexey Serbin <aser...@cloudera.com>
Reviewed-by: Todd Lipcon <t...@apache.org>
---
M docs/installation.adoc
1 file changed, 66 insertions(+), 20 deletions(-)

Approvals:
  Todd Lipcon: Looks good to me, approved
  Alexey Serbin: Looks good to me, but someone else must approve
  Kudu Jenkins: Verified



-- 
To view, visit http://gerrit.cloudera.org:8080/4128
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-MessageType: merged
Gerrit-Change-Id: I2f51b55561f18fbe28d6bf4ed507dfba65947dc0
Gerrit-PatchSet: 4
Gerrit-Project: kudu
Gerrit-Branch: master
Gerrit-Owner: Adar Dembo <a...@cloudera.com>
Gerrit-Reviewer: Adar Dembo <a...@cloudera.com>
Gerrit-Reviewer: Alexey Serbin <aser...@cloudera.com>
Gerrit-Reviewer: Kudu Jenkins
Gerrit-Reviewer: Todd Lipcon <t...@apache.org>

Reply via email to