-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/32139/#review81457
-----------------------------------------------------------



include/mesos/mesos.proto
<https://reviews.apache.org/r/32139/#comment131838>

    While reviewing `Resources::isDynamicReservation()` from 
https://reviews.apache.org/r/32398/ I realized that `ReservationInfo` describes 
_only_ dynamic reservation. I think this naming is a bit misleading. Do you 
have plans in mind to extend the scope of `ReservationInfo` beyond dynamic 
reservations and therefore keep the name general?


- Alexander Rukletsov


On April 21, 2015, 8:35 p.m., Michael Park wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/32139/
> -----------------------------------------------------------
> 
> (Updated April 21, 2015, 8:35 p.m.)
> 
> 
> Review request for mesos, Alexander Rukletsov, Ben Mahler, and Jie Yu.
> 
> 
> Bugs: MESOS-2475
>     https://issues.apache.org/jira/browse/MESOS-2475
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> The beginning of `Resource::ReservationInfo`. This patch only introduces the 
> `principal` field.
> 
> 
> Diffs
> -----
> 
>   include/mesos/mesos.proto 3a8e8bf303e0576c212951f6028af77e54d93537 
> 
> Diff: https://reviews.apache.org/r/32139/diff/
> 
> 
> Testing
> -------
> 
> make check
> 
> 
> Thanks,
> 
> Michael Park
> 
>

Reply via email to