-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/52017/#review149413
-----------------------------------------------------------




3rdparty/libprocess/include/process/subprocess_base.hpp (line 173)
<https://reviews.apache.org/r/52017/#comment217025>

    I think you should remove these code in https://reviews.apache.org/r/52015/ 
rather than in this patch which is only for renaming.



3rdparty/libprocess/src/subprocess.cpp (line 54)
<https://reviews.apache.org/r/52017/#comment217027>

    Can we rename `parent_callback` to `parent_setup` to be consistent with 
`child_setup`?


- Qian Zhang


On Sept. 19, 2016, 3:49 a.m., Joerg Schad wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/52017/
> -----------------------------------------------------------
> 
> (Updated Sept. 19, 2016, 3:49 a.m.)
> 
> 
> Review request for mesos and Jie Yu.
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Renamed Hook to parent Hook in libprocess.
> 
> 
> Diffs
> -----
> 
>   3rdparty/libprocess/include/process/posix/subprocess.hpp 
> 57f71d15e6fbb032c8b6c5d0c73a93751022e7e7 
>   3rdparty/libprocess/include/process/subprocess_base.hpp 
> acd23c99162f164c02a7781abeb95b3c220ead12 
>   3rdparty/libprocess/src/subprocess.cpp 
> 8ca61f77083ac4b77aa1aec22806e1be43dbfa6c 
> 
> Diff: https://reviews.apache.org/r/52017/diff/
> 
> 
> Testing
> -------
> 
> tested entire chain (see 53018).
> 
> 
> Thanks,
> 
> Joerg Schad
> 
>

Reply via email to