-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/66045/
-----------------------------------------------------------

Review request for mesos and Benjamin Mahler.


Repository: mesos


Description
-------

`resources` is currently used in the allocator to denote
resources that are going to be allocated. This name is too
general and ambiguous. Renamed it to `toAllocate` for
better readability.


Diffs
-----

  src/master/allocator/mesos/hierarchical.cpp 
0e8c2c4a52969448f99bd5f42252a84cc52b9271 


Diff: https://reviews.apache.org/r/66045/diff/1/


Testing
-------

make check


Thanks,

Meng Zhu

Reply via email to