Github user sethah commented on a diff in the pull request:
    --- Diff: 
mllib-local/src/test/scala/org/apache/spark/ml/linalg/BLASSuite.scala ---
    @@ -422,4 +422,49 @@ class BLASSuite extends SparkMLFunSuite {
         assert(dATT.multiply(sx) ~== expected absTol 1e-15)
         assert(sATT.multiply(sx) ~== expected absTol 1e-15)
    +  test("spmv") {
    --- End diff --
    the naming conventions for the other BLAS tests is not to use the "d" or 
"s" prefix - for example the test for "gemm" and "syr" (not "dgemm" or "dsyr"). 
I think this is correct given the other test names.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to