Github user HyukjinKwon commented on a diff in the pull request:
    --- Diff: sql/core/src/main/scala/org/apache/spark/sql/functions.scala ---
    @@ -1313,131 +1313,165 @@ object functions {
    -   * Computes the cosine inverse of the given value; the returned angle is 
in the range
    -   * 0.0 through pi.
    --- End diff --
    I am sorry if I missed a discussion about this. Why don't we keep this 
simple description for this method rather than removing out?
    If we go this way, we should update both `` and `functions.R`. 
If you strongly prefer this, I would like to do this separately in another PR 
for both together.


To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to