Github user mgaido91 commented on a diff in the pull request:
    --- Diff: 
    @@ -274,3 +279,7 @@ abstract class BinaryNode extends LogicalPlan {
       override final def children: Seq[LogicalPlan] = Seq(left, right)
    +abstract class KeepOrderUnaryNode extends UnaryNode {
    --- End diff --
    thanks for the suggestion. I'd love to hear also @cloud-fan's and @wzhfy's 
opinion on this in order to choose all together the best name for it. What do 
you think?


To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to