On Friday 19 September 2014 09:22:20 白杨 wrote:
> Hello Thomas,
> We have zip up the latest two files named rkward.frontend.* and
> rkward.rbackend.*, and email you. I do not how to solve the problem, and
> expect your help as soon as possible. Looking forward to you reply.

I hope you don't take it personal, but to be honest, I find it somewhat 
difficult to help you. Please do provide _more information_, on what steps you 
took and what exactly you did _before_ running into trouble. Here are some 
questions that I'm still not clear on:

1. Are you _really_ sure you want to compile RKWard from source, or do you 
simply want to _use_ RKWard on Windows?

2. In your latest attempt, have you succeeded in compiling RKWard (following 
my instructions in the previous mail)?
2b. If not, what's the error message this time around?

3. What exactly is the rkward.exe you are running? Where is it located, how 
did you install it (if compilation did not succeed), what messages does it 
show when running with "rkward.exe --debug-level 5"?

4. Sorry, if I haven't been clear enough: I'm looking for log files from your 
latest run, not parts of your build tree. One is going to be called 
rkward.frontend.XYZ, another is going to be called rkward.rbackend.XYZ. These 
are exactly _two_ text files in the same directory, somewhere in your 
Documents and Settings folder inside your home directory. They will have a 
timestamp corresponding to the time you tried to run, not compile rkward.

BTW, I have uploaded an updated (binary) installation bundle, yesterday. 
Whether or not you really want to compile from source, you may want to give 
this a try: 


Slashdot TV.  Video for Nerds.  Stuff that Matters.
RKWard-devel mailing list

Reply via email to