…nment

This PR is to fix issue #113. And It can be used as an alternative of PR #117.
In modern generation, most of the developers are using a machine based on
multi-core architecture. From now on, Let's prepare to support parallelism.

pigz is compatible with the existing gzip. It means that pigz is using gzip's 
library.
pbzip2 is compatible with the existing pbzip2.
pxz is compatible with the existing xz.

Signed-off-by: Geunsik Lim <geunsik....@samsung.com>
You can view, comment on, or merge this pull request online at:

  https://github.com/rpm-software-management/rpm/pull/126

-- Commit Summary --

  * [WIP] Replace gzip/bzip2/xz with pigz/pbzip2/pxz for multicore environment

-- File Changes --

    M configure.ac (8)
    M doc/manual/builddependencies (1)
    M doc/manual/macros (2)

-- Patch Links --

https://github.com/rpm-software-management/rpm/pull/126.patch
https://github.com/rpm-software-management/rpm/pull/126.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/rpm-software-management/rpm/pull/126
_______________________________________________
Rpm-maint mailing list
Rpm-maint@lists.rpm.org
http://lists.rpm.org/mailman/listinfo/rpm-maint

Reply via email to