> This doesn't even compile against a build of Lua where the compat-stuff is 
> actually disabled, due to missing port of luaL_openlib() in rpmio/rpmlua.c

This was brought up above with the open question of how best to solve the 
compatibilty issues.

> Folks, if you're submitting untested code then at least have the courtesy of 
> stating so.

Sorry, this was meant to be part 1 of a 3 part pull request (I was going to 
submit the rest after). Looks like I messed up the interim commit.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/rpm-software-management/rpm/pull/169#issuecomment-379982324
_______________________________________________
Rpm-maint mailing list
Rpm-maint@lists.rpm.org
http://lists.rpm.org/mailman/listinfo/rpm-maint

Reply via email to