Oh, and in case it turns out it's not "~20 lines" but "~2000 lines" (as in: the 
full compat-lua thing *is* required in practise): in no case do we want the 
compat-lua code imported into rpm git. If the entire compat-lua is required, 
the integration should be along the lines of "download latest version from 
<here>, unpack <here> and (re)run configure, enjoy".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/rpm-software-management/rpm/pull/169#issuecomment-381564514
_______________________________________________
Rpm-maint mailing list
Rpm-maint@lists.rpm.org
http://lists.rpm.org/mailman/listinfo/rpm-maint

Reply via email to