http://bugzilla.rpmfusion.org/show_bug.cgi?id=4214

--- Comment #11 from Sérgio Basto <ser...@serjux.com> ---
(In reply to leigh scott from comment #8)
> (In reply to comment #6)
> > (In reply to comment #4)
> > > Since libssr-glinject.so is a private library, it can be provided by main
> > > package.
> > > In my opinion, 'simplescreenrecorder-libs' package can be removed.
> > 
> > If it is not so important I prefer keep simplescreenrecorder-libs 
> > subpackage.
> > Because simplescreenrecorder is already present in russianfedora repo and
> > update to new package will cause error during update:
> > 
> 
> You could use obsoletes and provides to fix the update error.
> 
> > Error: Transaction check error:
> >   file /usr/lib64/simplescreenrecorder/libssr-glinject.so from install of
> > simplescreenrecorder-0.3.6-4.fc24.R.x86_64 conflicts with file from package
> > simplescreenrecorder-libs-0.3.6-3.fc24.R.x86_64

https://fedoraproject.org/wiki/Upgrade_paths_%E2%80%94_renaming_or_splitting_packages#Do_I_need_to_Provide_my_old_package_names.3F

just need use Obsoletes: , specially is noone reuqires
simplescreenrecorder-libs .

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are the assignee for the bug.

Reply via email to