https://bugzilla.rpmfusion.org/show_bug.cgi?id=4363

Kevin Kofler <kevin.kof...@chello.at> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |kevin.kof...@chello.at

--- Comment #65 from Kevin Kofler <kevin.kof...@chello.at> ---
(In reply to Dominik 'Rathann' Mierzejewski from comment #25)
> Maybe one day we can have this built against system ffmpeg...

This should be possible, but you also have to use the system libvpx and
libwebp. (The current Chromium packaging uses the bundled libvpx.) I have this
working in qt5-qtwebengine-freeworld, but QtWebEngine is always based on older
Chromium branches (with security fixes backported), so the pressure to have the
latest and greatest libraries is a bit lower than for Chromium.

I can tell you that Chromium 56 builds fine against the libvpx 1.6.1 in F25 (it
needs ≥ 1.6.0) and against the FFmpeg in F25, but that information will not
help you much because you are already at Chromium 60.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
rpmfusion-developers mailing list -- rpmfusion-developers@lists.rpmfusion.org
To unsubscribe send an email to rpmfusion-developers-le...@lists.rpmfusion.org

Reply via email to