https://bugzilla.rpmfusion.org/show_bug.cgi?id=4826

--- Comment #9 from Uwe Klotz <ukl...@mixxx.org> ---
Falling back to compat-ffmpeg28 would require to modify the Mixxx build.
Otherwise the wrong (= newer) header files are included. I suppose it is
already too late for inclusion in release 2.1 after a release candidate has
been prepared yesterday.

Our current FFmpeg decoder is not well tested and has known issues. We already
have implemented a replacement for FFmpeg 3.1+ that is hopefully ready for
shipping with 2.2 in a few month.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
rpmfusion-developers mailing list -- rpmfusion-developers@lists.rpmfusion.org
To unsubscribe send an email to rpmfusion-developers-le...@lists.rpmfusion.org

Reply via email to