On 12/10/16 11:32, John Pilkington wrote:
On 12/10/16 00:05, John Pilkington wrote:
On 11/10/16 21:21, Nicolas Chauvet wrote:
2016-10-11 1:00 GMT+02:00 John Pilkington <j.p...@tesco.net>:
This is the same system that had nvidia problems during its fc22 > fc23
upgrade.  That was reported here and solved on 30 June.  Since then
it has
been working well, but after installing the new packages today I get
screens with kernels 4.7.3, 4.7.5 and 4.7.6

'dnf downgrade xorg-x11-drv-nvidia-304xx --allowerasing' apparently
completed but then akmods-shutdown errored.  After re-upgrading,
akmods-shutdown completed, and the nvidia flash screen flashes, but
then all
goes black again, for all installed kernels.  I'm using tty2.

We have seen such error and have moved the update back into
updates-testing for now.
Best is to debug using ssh remotly we'd like to have a full
nvidia-bug-report.sh to send to nvidia support forum

Hopefully there will be a new updated package from nvidia, we will
need testers at that time..

Thx for your report.

I have been trying to get nouveau working, so far without success.  But
I've also looked at the builds from scrpms, in which dnf reports
conflicts between the libvdpau_nvidia.so and .so.1 files from the 304
and 340 lib packages, which are both required.  ISTR something similar
in atrpms long ago.

I have just posted to the kde fedora list: dmesg shows plasmashell
segfault in nouveau_dri.so

I have a working fc23/kde/plasma desktop once more. xorg-x11-drv-nvidia-304xx still doesn't build the kmod, even with 'akmods --force', and I had no luck with both that and nouveau removed. But after ensuring that 'rpm -qa | grep nvidia' returned nothing, 'dnf install xorg-x11-drv-nouveau' did the trick. I'll try living without hardware acceleration for the time being...

John P

John P

Reply via email to