On 07/10/16 00:09, Robin Laing wrote:
On 04/10/16 19:53, Robin Laing wrote:
On 04/10/16 00:21, Nicolas Chauvet wrote:
2016-10-04 8:20 GMT+02:00 Nicolas Chauvet <kwiz...@gmail.com>:
2016-10-04 5:33 GMT+02:00 Robin Laing <me...@telusplanet.net>:
you did the *mandatory* "grub2-mkconfig -o /boot/grub2/grub.cfg"
changing that file?

Yes I did.

Made no difference.

I tried with F23 and no issues.
Please remove, then re-install the driver, something is broken with
your setup.
You are not supposed to run grub2-mkconfig yourslef (it's handled by
the driver installation).
BTW, are you using an EFI boot ?
Also once re-installed, please attach the output of
nvidia-bug-report.sh to our bugzilla
That will have all the information I need to debug the problem.

I will submit the bug report later tonight when I can get on the
machine.  Is there a particular bug or should I create one.

I wanted to use EFI but with the change in kernel and signed modules.  I
didn't get it working.  It was a new machine this spring after a fight
with a couple of defective Gigabyte MBs.  I was not in any mood to fight
with the kernel.

The machine needs Windows for two games that won't work in Wine due to
the anti-cheat software.

From what I can see, the akmod didn't build the rpm properly and thus
didn't install it properly.  After building the kmod rpm, removing the
old one and installing the new one, a reboot worked.

Thanks for the help.


Someone had already submitted a bug report on an earlier version of the
software from this spring.  (bug 4024).  I just attached my issue to
that bug.

As request on the bug (and here). I uploaded the nvidia-bug-report.sh to the bug.


Reply via email to