On Wed 18.Feb'09 at 9:09:20 +0200, Kevin McClusky wrote:
> Hi All
>
>
>
> Have just updated 3.8.1 to 3.8.2 on FC10 using yum update, and now the
> httpd service will not start up. The following errors are in the log file.
> Any help would be appreciated as I am pretty new to Linux:
Looks like the yum update missed new added dependencies in 3.8.2.
# sudo cpan Class::Accessor::Fast
Should sort it out.
_______________________________________________
http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users
Community help: http://wiki.bestpractical.com
Commercial support: [email protected]
Discover RT's hidden secrets with RT Essentials from O'Reilly Media.
Buy a copy at http://rtbook.bestpractical.com